PDA

View Full Version : Fishing Fury 2010 Re-Design Sneak Peek!



jwm
04-30-2010, 04:22 PM
Hey guys, our new 2010 theme will be released this evening! I thought you guys might like a sneak peek of a basic screenshot. This shows the overall new layout, but doesn't show off any of our surprises. Hope you guys like it!

Woody
05-04-2010, 04:38 PM
Weird thing with this site, i'ts only on this site and no others that it happens on...When the home page comes up i go to scroll down and nothing happens for about 30 seconds before the screen decides to do what you have asked it!...I can use the bar at the side of ther screen or the mouse to do it but there is still a delay...Might be nothing but i thought i would mention it because it only happens on the FF Site?...Apart from that it is spot on!

Clive
05-04-2010, 10:52 PM
Thanks Woody, we'll look into - Jon thinks he knows what it is already.

jwm
05-05-2010, 08:43 PM
Yes it seems that facebook and tweetmeme can be very slow some times. The page load time difference with having them both disabled vs enabled is in the order of 10 seconds! That's huge for page load times. Especially now that google will be penalizing sites that take more than 7 seconds. For now both are turned off, though i will be turning the facebook fan portion back on probably. And I will figure out a better way to load these remote widgets.

Woody
05-06-2010, 07:55 AM
Clicked on today and all is well with the world once again, the page is scrolling down just as it should...One more thing Clive, i sent you a message on facebook but it will probably be quicker to ask you on here, is your Tiger Rod a 1 or 2 piece? Cheers and good Fishing!

MSBruno
05-10-2010, 09:12 AM
I lag hard when on this page, lag so hard I have to close my browser.

Clive
05-10-2010, 10:34 AM
Just tested it at work on I6 sp3 - same lag issue - took at least a minute to load, and in some cases would not load after several minutes.

Works perfectly with Firefox 3.6.3

You using IE Bruno? Some of the new features on the site aren't supported with older browsers I think.

jwm
05-10-2010, 01:39 PM
I just found several other issues, I've redisabled the facebook sidebar module, and temporarily disabled the baltic flies flash magazine (it was also holding up the page). However, it seems like the root cause of the issue is a blocking call made by the feedlist plugin that populates the footer, in combination with a bad/slow DNS server. So what I've done is added host entries for all the sites that way no DNS lookup needs to be made, as well as adding the google public DNS servers to resolv.conf.

I hope this fixes the issue, I will monitor today but since Im at work I likely wont have much time until tonight. If you have further issues please let me know by posting here. Thank you all for your assistance!

Woody
05-10-2010, 01:53 PM
Hey Clive i'm beginning to get a complex now, i've asked you on facebook and on here about your Tiger being a 1 or 2 piece!...If you don't want to give your secrets away that's up to you!...As for the lag on the homepage, it's still on mine. :lazy:

jwm
05-10-2010, 02:20 PM
Woody, please clear your internet cache and try again. Or if you're using firefox (and maybe IE) you can press CTRL+F5 for a forceful reload.

Also I'm pretty sure that Clive's rod is a single piece uglystik tiger, should be the same one he bought in mexico AFAIK!

jwm
05-10-2010, 04:43 PM
I found another problem that is the likely culprit for all the slowness. Looks like I mistakenly let DNS services for catchthefury.com and legendaryfishermen.com lapse. I've submitted the fixes for these, however it will likely take time to propagate to everyone's ISP. I'm very sorry for the problems!

Clive
05-11-2010, 09:38 AM
Sorry Woody, I thought I replied! my Tiger is a 1 piece!

MSBruno
05-11-2010, 08:48 PM
Just tested it at work on I6 sp3 - same lag issue - took at least a minute to load, and in some cases would not load after several minutes.

Works perfectly with Firefox 3.6.3

You using IE Bruno? Some of the new features on the site aren't supported with older browsers I think.


IE8

MSBruno
05-11-2010, 08:50 PM
I found another problem that is the likely culprit for all the slowness. Looks like I mistakenly let DNS services for catchthefury.com and legendaryfishermen.com lapse. I've submitted the fixes for these, however it will likely take time to propagate to everyone's ISP. I'm very sorry for the problems!


Tonight it took 3 sec to load but no lag after that

thanks for the fix

i love that blog, thanks guys!!!

jwm
05-11-2010, 09:57 PM
Thanks MSBruno, let me know how things are for you tomorrow as well. Just want to be sure I've got the right bug.

jwm
05-11-2010, 11:18 PM
Is anyone having problems with the newsletter subscriptions since the new layout was introduced?

MSBruno
05-12-2010, 08:39 AM
Thanks MSBruno, let me know how things are for you tomorrow as well. Just want to be sure I've got the right bug.


works well today