PDA

View Full Version : The main FF site a nightmare!



Woody
07-08-2010, 03:43 PM
I haven't got a clue what's going on with the main FF site these days, for the past few weeks i've clicked on and i have to wait about a minute before i can scroll the page down and then sometimes it only moves an inch or so before i have to have to wait again...It's the same if i click on COMMENTS as well, really really mega slow loading times...The Forum is fine, i can zip about at a good pace like i used to on the main site, what's going on?!!!...This is the only site i visit that it happens on, btw i use IE...Cheers!

Clive
07-08-2010, 04:14 PM
Do you know what version of IE?

Working for me on IE 6

jwm
07-08-2010, 05:33 PM
IE6? I hope you like viruses!

Woody, if you enable the status bar (view -> status bar [I think]) you should be able to see whats holding up the page. You should probably see something like "Waiting for" or "Connecting to" and then a web address. It could be either tweetmeme or facebook. Please let me know which, I'll go a head and disable tweetmeme for the time being since it's caused problems in the past, and it's not spread out geographically like facebook.

Thanks!

jwm
07-09-2010, 12:27 PM
Woody please let me know how the site is loading for you today. I think we almost need to setup a second host in the UK just for you. :haha:

Woody
07-10-2010, 02:23 PM
I've tried again and it's still sloooow!...I don't know what IE i've got, it was on my Laptop that is running Windows 7...As for that other stuff you said about staus?!!!...Where abouts am i clicking to find that?...Give me an idea where i am looking mate!...Cheers!

jwm
07-11-2010, 01:35 AM
In the menubar above the window (File, Edit, etc) there should also be a View menu, under that menu there should be an option to turn on the Status Bar. The status bar will appear at the very bottom of the window and should display the current connection that your browser is waiting on.

Is anyone else in Europe/UK having speed issues?

Woody
07-11-2010, 09:11 AM
No wonder i hadn't got a clue what to click on and sounding stupid, i only had my favourites on the toolbar and nothing else, that's why i had nothing to click on!...Anyway i did it and the 1st split second FACEBOOK comes up but only for a split second, then WORDPRESS comes up and then DONE...When it has said DONE though the page has froze and you have to wait a minute before you can scroll down and actually read anything. :lazy:

jwm
07-11-2010, 01:27 PM
That's strange. It sounds like the IE render bug but we're not using a table to wrap the contents of our site. Do you use any other browsers, like firefox or google chrome?

Clive
07-11-2010, 01:35 PM
Normally you can click on the help link at the top of IR and select About IE and it should show the version. If its a newer IE you may need to press the alt key to get the top menu to show.

Its ran fine on my PC at work with ie6, but one of my co-workers had the same slowness you've describe, pretty much the same PC and same IE 6,

jwm
07-11-2010, 03:32 PM
Possibly a javascript population lag for the facebook connect thing in the sidebar. Which is very annoying and might mean I have to remove it from the sidebar. Or maybe I can add an option to peoples profile to turn it off it becomes too laggy for you.

Woody
07-12-2010, 12:01 PM
Right then Clive, i clicked on the help thing and when the bar has dropped down, one of the things says WHATS NEW IN INTERNET EXPLORER 8....I put the FF site on and the slowdown seems to be when it says on the bottom...LOADING PICTURE, then something next to it about STATS WORDPRESS.COM or something if that means anything to you!...That seems to be the slow down point anyway, my wordpress is slowing me down :haha:

Woody
07-12-2010, 12:07 PM
One other thing, i'm not using Chrome or FF just IE and when i clicked on the help thing again and the box dropped down, i clicked on the last one, ABOUT INTERNET EXPLORER and it came up as IE 8 if that makes a difference?!

jwm
07-12-2010, 12:19 PM
Woody, we've had the wordpress stats on our site for well over 2 years with no plans on removing it. It's possible that there is some latency in your connection to that server, or the wordpress stats server is simply running slow. Approximately what time (local time) are you viewing the site and getting the slow down, and what is your GMT offset?

Thanks!

Woody
07-15-2010, 05:47 PM
Whatever the reason for the sloooow site, it's only been happening for the last month or so...The time makes no difference whatsoever as i click on at 3 in the morning, or afternoon or early/late evening and it's always the same time lag whatever time of the day or night...it's driving me mental!

jwm
07-16-2010, 03:55 PM
Well it's probably facebook, I'll disable it again. See facebook, this is why we cant have nice things.

Woody
07-18-2010, 05:13 PM
Don't disable Facebook if i'm the only one that's being affected, i'll just put up with slow load times (it reminds me of the old 'Dial up'!)

jwm
07-19-2010, 03:54 PM
Woody, I don't want anyone to have to experience slowness, plus google now penalizes you if your site takes more than 7 seconds to load. Now I'm not sure if this is just the raw html of my page, or if it includes remote javascript includes. Either way I can see that according to analytics there is a problem and people get "stuck" on the page.

It's not your fault, and besides I hate facebook anyway.

Woody
07-19-2010, 04:12 PM
Cheers Bud, we'll see how it goes!

jwm
07-20-2010, 12:47 PM
Please let me know how browsing is for you over the next few days. Thanks!

Clive
07-20-2010, 03:22 PM
Had my friend at work test on IE6 here at work and the page loaded much faster - still 5-10 seconds, but it was 30+ previously. The last part to load was the feature section at the top.

jwm
07-21-2010, 11:42 AM
Testing anything in IE6 is pointless to me. Hold on, let me test i on my 10 year old palm pilot....

Clive
07-22-2010, 10:23 AM
Ohhh, you have a palm, how hi-tech!

jwm
07-22-2010, 11:49 AM
Install google chrome, and be happy.

Woody
07-24-2010, 02:31 PM
Have i got IE8 like i think i have then?...Anyway it is loading a lot quicker now but as Clive says, it's the feature at the top that drags it's heels a bit but i'm not fussed anymore because it's still a big improvement on what it was.

jwm
07-25-2010, 12:41 AM
Keep monitoing for me I might have some tests you can run if you're interested. I'd like to know exactly how our site performs overseas and how I can make it better.

Woody
07-25-2010, 06:17 AM
I love taking tests, as long as they are multiple choice and a cool prize at the end!

jwm
07-26-2010, 02:32 PM
Facebook has updated their API so I've pulled down the new fans box and enabled it. Please let me know if you see any site problems.

MSBruno
07-27-2010, 09:57 PM
~15 second load time for me

IE 8

jwm
07-28-2010, 10:34 AM
Ok maybe I need to get you guys running some tests so I know exactly what part of the page is slow and how we can fix it. I'll try to get some instructions later today

Clive
07-28-2010, 10:38 AM
Not sure if this helps - In IE I get errors on page icon on the bottom - heres the message i get when I click it.

jwm
07-28-2010, 10:50 AM
I will have a look but if it's a version of ie less than 8 it's not really worth my trouble to make fixes for a ten year old browser.

Clive
07-28-2010, 12:54 PM
I agree - Anyone using older browsers should consider upgrading anyway!

jwm
07-28-2010, 01:45 PM
Not to mention going on the internet with ie6 pretty much guarantees you're going to get a virus.

Woody
07-30-2010, 07:11 AM
Mine is still very slow when loading the big main pic on the top left hand side but as i say i can put up with it.

jwm
07-30-2010, 11:40 AM
Ok, I'll find some software that you can run to test if you don't mind. Do you only use IE?

Woody
08-02-2010, 05:18 AM
yes only IE, would it be worth getting Firefox or don't you think it would make any difference?

jwm
08-02-2010, 01:30 PM
Both firefox and chrome could have a significant difference depending on the problem.

Woody
08-02-2010, 04:32 PM
Right then, panic over, i've just installed Firefox and the FF Site has just come up instant...So it's all good in the World again, cheers for the help Geezer!

Clive
08-03-2010, 03:12 PM
Firefox saved my life.

Woody
08-03-2010, 04:50 PM
Last night a DJ saved my life!

Nico
08-03-2010, 08:24 PM
:lol:

jwm
08-03-2010, 08:54 PM
oh boy your in deep now!