Results 1 to 3 of 3
  1. #1
    Snakeman's Avatar
    Join Date
    Jun 2011
    Location
    Toronto
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems with posting messages on the Forums

    I am having problems replying to threads, I click on reply and the system seems to hang and I must click the BACK button to get out of the hang. I also can't seem to put paragraphs into messages, all seem to disappear and the entire message is in one large paragraph.When I first noticed the problem, I tried to edit my post and it would not save the changes.Could you please look into this.Thanks,Bill

  2. #2
    jwm's Avatar
    Join Date
    Jan 2009
    Posts
    1,925
    Thanks
    144
    Thanked 21 Times in 21 Posts
    Quote Originally Posted by Snakeman View Post
    I am having problems replying to threads, I click on reply and the system seems to hang and I must click the BACK button to get out of the hang. I also can't seem to put paragraphs into messages, all seem to disappear and the entire message is in one large paragraph.When I first noticed the problem, I tried to edit my post and it would not save the changes.Could you please look into this.Thanks,Bill
    We recently updated the forum software and for a while I had a similar issue. I will clear our file caches, but I recommend that you clear your browser cache as well to help.
    Yes, Ed F took my avatar photo.

  3. #3
    jwm's Avatar
    Join Date
    Jan 2009
    Posts
    1,925
    Thanks
    144
    Thanked 21 Times in 21 Posts
    I trust that everything is working again?
    Yes, Ed F took my avatar photo.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •